What’s Vulnerable › Vulnerabilities
CVE-2022-3936: Team Members < 5.2.1 - Editor+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-02 · updated 2026-06-17
Description
The Team Members WordPress plugin before 5.2.1 does not sanitize and escapes some of its settings, which could allow high-privilege users such as editors to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example, in a multisite setup).
Affected products
- Team Members: before 5.2.1 — fixed in 5.2.1
How to fix
Upgrade to a fixed version: Team Members 5.2.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/921daea1-a06d-4310-8bd9-4db32605e500
- https://wpscan.com/vulnerability/921daea1-a06d-4310-8bd9-4db32605e500
Get alerted when CVE-2022-3936 or the next vulnerability affects your stack