What’s Vulnerable › Vulnerabilities
CVE-2022-3937: Easy Video Player < 1.2.2.3 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-19 · updated 2026-06-17
Description
The Easy Video Player WordPress plugin before 1.2.2.3 does not sanitize and escapes some parameters, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks.
Affected products
- Easy Video Player: before 1.2.2.3 — fixed in 1.2.2.3
How to fix
Upgrade to a fixed version: Easy Video Player 1.2.2.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ac7158c5-3d11-4865-b26f-41ab5a8120af
- https://wpscan.com/vulnerability/ac7158c5-3d11-4865-b26f-41ab5a8120af
Get alerted when CVE-2022-3937 or the next vulnerability affects your stack