What’s Vulnerable › Vulnerabilities
CVE-2022-39372: Stored Cross-Site Scripting (XSS) in user information in GLPI
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-03 · updated 2026-06-17
- Weakness: CWE-79
Description
GLPI stands for Gestionnaire Libre de Parc Informatique. GLPI is a Free Asset and IT Management Software package that provides ITIL Service Desk features, licenses tracking and software auditing. Authenticated users may store malicious code in their account information. This issue has been patched, please upgrade to version 10.0.4. There are currently no known workarounds.
Affected products
- glpi-project glpi: from 0.70 before 10.0.4 — fixed in 10.0.4
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-5rj7-95qc-89h2
- https://github.com/glpi-project/glpi/security/advisories/GHSA-5rj7-95qc-89h2
Get alerted when CVE-2022-39372 or the next vulnerability affects your stack