What’s Vulnerable › Vulnerabilities
CVE-2022-39373: Stored Cross-Site Scripting (XSS) in entity name in GLPI
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-03 · updated 2026-06-17
- Weakness: CWE-79
Description
GLPI stands for Gestionnaire Libre de Parc Informatique. GLPI is a Free Asset and IT Management Software package that provides ITIL Service Desk features, licenses tracking and software auditing. Administrator may store malicious code in entity name. This issue has been patched, please upgrade to version 10.0.4.
Affected products
- glpi-project glpi: from 10.0.0 before 10.0.4 — fixed in 10.0.4
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-cw37-q82c-w546
- https://github.com/glpi-project/glpi/security/advisories/GHSA-cw37-q82c-w546
Get alerted when CVE-2022-39373 or the next vulnerability affects your stack