What’s Vulnerable › Vulnerabilities
CVE-2022-39398: InfotelGLPI vulnerable to Cross-site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-10 · updated 2026-06-17
- Weakness: CWE-79
Description
tasklists is a tasklists plugin for GLPI (Kanban). Versions prior to 2.0.3 are vulnerable to Cross-site Scripting. Cross-site Scripting (XSS) - Create XSS in task content (when add it). This issue is patched in version 2.0.3. There are no known workarounds.
Affected products
- InfotelGLPI tasklists: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: InfotelGLPI tasklists 2.0.3. Check the vendor advisory for mitigations.
References
- https://github.com/InfotelGLPI/tasklists/commit/4a1b30f3d9fa764695f98ce011c8542772530d47
- https://github.com/InfotelGLPI/tasklists/security/advisories/GHSA-3qv3-8393-777q
- https://github.com/InfotelGLPI/tasklists/commit/4a1b30f3d9fa764695f98ce011c8542772530d47
- https://github.com/InfotelGLPI/tasklists/security/advisories/GHSA-3qv3-8393-777q
Get alerted when CVE-2022-39398 or the next vulnerability affects your stack