What’s Vulnerable › Vulnerabilities
CVE-2022-3950: sanluan PublicCMS Tab dwz.min.js initLink cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-11 · updated 2026-06-17
- Weakness: CWE-707
Description
A vulnerability, which was classified as problematic, was found in sanluan PublicCMS. Affected is the function initLink of the file dwz.min.js of the component Tab Handler. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. The name of the patch is a972dc9b1c94aea2d84478bf26283904c21e4ca2. It is recommended to apply a patch to fix this issue. The identifier of this vulnerability is VDB-213456.
Affected products
- Sanluan PublicCMS: before 4.0.202204.d — fixed in 4.0.202204.d
How to fix
Upgrade to a fixed version: Sanluan PublicCMS 4.0.202204.d. Check the vendor advisory for mitigations.
References
- https://github.com/sanluan/PublicCMS/commit/a972dc9b1c94aea2d84478bf26283904c21e4ca2
- https://vuldb.com/?id.213456
- https://github.com/sanluan/PublicCMS/commit/a972dc9b1c94aea2d84478bf26283904c21e4ca2
- https://vuldb.com/?id.213456
Get alerted when CVE-2022-3950 or the next vulnerability affects your stack