What’s Vulnerable › Vulnerabilities
CVE-2022-3961: Directorist < 7.4.4 - Subscriber+ Sensitive Information Disclosure
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-19 · updated 2026-06-17
- Weakness: CWE-862
Description
The Directorist WordPress plugin before 7.4.4 does not prevent users with low privileges (like subscribers) from accessing sensitive system information.
Affected products
- wpwax Directorist: AI-Powered Business Directory, Listings & Classified Ads: before 7.4.4 — fixed in 7.4.4
How to fix
Upgrade to a fixed version: wpwax Directorist: AI-Powered Business Directory, Listings & Classified Ads 7.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6aad6454-de1b-4304-9c14-05e28d08b253
- https://wpscan.com/vulnerability/6aad6454-de1b-4304-9c14-05e28d08b253
Get alerted when CVE-2022-3961 or the next vulnerability affects your stack