What’s Vulnerable › Vulnerabilities
CVE-2022-3981: Icegram Express < 5.5.1 - Subscriber+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-12 · updated 2026-06-17
Description
The Icegram Express WordPress plugin before 5.5.1 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by any authenticated users, such as subscriber
Affected products
- icegram Email Subscribers & Newsletters – Email Marketing, Post Notifications & Newsletter Plugin for WordPress: before 5.5.1 — fixed in 5.5.1
How to fix
Upgrade to a fixed version: icegram Email Subscribers & Newsletters – Email Marketing, Post Notifications & Newsletter Plugin for WordPress 5.5.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/78054d08-0227-426c-903d-d146e0919028
- https://wpscan.com/vulnerability/78054d08-0227-426c-903d-d146e0919028
Get alerted when CVE-2022-3981 or the next vulnerability affects your stack