What’s Vulnerable › Vulnerabilities
CVE-2022-39835
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-27 · updated 2026-06-17
- Weakness: CWE-284
Description
An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.
Affected products
- Gajim: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: Gajim 1.5.0. Check the vendor advisory for mitigations.
References
- https://dev.gajim.org/gajim/gajim/-/blob/master/ChangeLog
- https://dev.gajim.org/gajim/gajim/-/tags
- https://dev.gajim.org/gajim/gajim/-/blob/master/ChangeLog
- https://dev.gajim.org/gajim/gajim/-/tags
Get alerted when CVE-2022-39835 or the next vulnerability affects your stack