What’s Vulnerable › Vulnerabilities
CVE-2022-39891
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-09 · updated 2026-06-17
- Weakness: CWE-125
Description
Heap overflow vulnerability in parse_pce function in libsavsaudio.so in Editor Lite prior to version 4.0.41.3 allows attacker to get information.
Affected products
- Samsung Mobile Editor Lite: before 4.0.41.3 — fixed in 4.0.41.3
How to fix
Upgrade to a fixed version: Samsung Mobile Editor Lite 4.0.41.3. Check the vendor advisory for mitigations.
References
- https://security.samsungmobile.com/serviceWeb.smsb?year=2022&month=11
- https://security.samsungmobile.com/serviceWeb.smsb?year=2022&month=11
Get alerted when CVE-2022-39891 or the next vulnerability affects your stack