What’s Vulnerable › Vulnerabilities
CVE-2022-3993: Improper Restriction of Excessive Authentication Attempts in kareadita/kavita
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-14 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts in GitHub repository kareadita/kavita prior to 0.6.0.3.
Affected products
- Kareadita Kavita: before 0.6.0.3 — fixed in 0.6.0.3
How to fix
Upgrade to a fixed version: Kareadita Kavita 0.6.0.3. Check the vendor advisory for mitigations.
References
- https://github.com/kareadita/kavita/commit/f8db37d3f9aa42d47e7c4f4ca839e892d3f97afb
- https://huntr.dev/bounties/bebd0cd6-18ec-469c-b6ca-19ffa9db0699
- https://github.com/kareadita/kavita/commit/f8db37d3f9aa42d47e7c4f4ca839e892d3f97afb
- https://huntr.dev/bounties/bebd0cd6-18ec-469c-b6ca-19ffa9db0699
Get alerted when CVE-2022-3993 or the next vulnerability affects your stack