What’s Vulnerable › Vulnerabilities
CVE-2022-3994: Authenticator < 1.3.1 - Subscriber+ Denial of Service via Feed Token Disclosure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-02 · updated 2026-06-17
Description
The Authenticator WordPress plugin before 1.3.1 does not prevent subscribers from updating a site's feed access token, which may deny other users access to the functionality in certain configurations.
Affected products
- Authenticator: before 1.3.1 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: Authenticator 1.3.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/802a2139-ab48-4281-888f-225e6e3134aa
- https://wpscan.com/vulnerability/802a2139-ab48-4281-888f-225e6e3134aa
Get alerted when CVE-2022-3994 or the next vulnerability affects your stack