What’s Vulnerable › Vulnerabilities
CVE-2022-4002
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-31 · updated 2026-06-17
- Weakness: CWE-287
Description
A command injection vulnerability could allow an authenticated user to execute operating system commands as root via a specially crafted API request.
Affected products
- Motorola Q14 Mesh Router Firmware: before 1.5.0.16 — fixed in 1.5.0.16
How to fix
Upgrade to a fixed version: Motorola Q14 Mesh Router Firmware 1.5.0.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-4002 or the next vulnerability affects your stack