What’s Vulnerable › Vulnerabilities
CVE-2022-40128: WordPress Advanced Order Export For WooCommerce plugin <= 3.3.2 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-08 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Advanced Order Export For WooCommerce plugin <= 3.3.2 on WordPress leading to export file download.
Affected products
- AlgolPlus Advanced Order Export For WooCommerce (WordPress plugin): before 3.3.3 — fixed in 3.3.3
How to fix
Upgrade to a fixed version: AlgolPlus Advanced Order Export For WooCommerce (WordPress plugin) 3.3.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woo-order-export-lite/wordpress-advanced-order-export-for-woocommerce-plugin-3-3-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/woo-order-export-lite/
- https://patchstack.com/database/vulnerability/woo-order-export-lite/wordpress-advanced-order-export-for-woocommerce-plugin-3-3-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/woo-order-export-lite/
Get alerted when CVE-2022-40128 or the next vulnerability affects your stack