What’s Vulnerable › Vulnerabilities
CVE-2022-40130: WordPress WP-Polls plugin <= 2.76.0 - Auth. Race Condition vulnerability
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-362
Description
Auth. (subscriber+) Race Condition vulnerability in WP-Polls plugin <= 2.76.0 on WordPress.
Affected products
- WP-Polls: before 2.77.0 — fixed in 2.77.0
How to fix
Upgrade to a fixed version: WP-Polls 2.77.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-polls/wordpress-wp-polls-plugin-2-76-0-race-condition-vulnerability?_s_id=cve
- https://wordpress.org/plugins/wp-polls/#developers
- https://patchstack.com/database/vulnerability/wp-polls/wordpress-wp-polls-plugin-2-76-0-race-condition-vulnerability?_s_id=cve
- https://wordpress.org/plugins/wp-polls/#developers
Get alerted when CVE-2022-40130 or the next vulnerability affects your stack