What’s Vulnerable › Vulnerabilities
CVE-2022-4017: Booster for WooCommerce - Multiple CSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-23 · updated 2026-06-17
Description
The Booster for WooCommerce WordPress plugin before 6.0.1, Booster Plus for WooCommerce WordPress plugin before 6.0.1, Booster Elite for WooCommerce WordPress plugin before 6.0.1 have either flawed CSRF checks or are missing them completely in numerous places, allowing attackers to make logged in users perform unwanted actions via CSRF attacks
Affected products
- Booster Elite Woocommerce: before 6.0.1 — fixed in 6.0.1
- pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools: before 6.0.1 — fixed in 6.0.1
- Booster Plus Woocommerce: before 6.0.1 — fixed in 6.0.1
How to fix
Upgrade to a fixed version: Booster Elite Woocommerce 6.0.1; pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools 6.0.1; Booster Plus Woocommerce 6.0.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/609072d0-9bb9-4fe0-9626-7e4a334ca3a4
- https://wpscan.com/vulnerability/609072d0-9bb9-4fe0-9626-7e4a334ca3a4
Get alerted when CVE-2022-4017 or the next vulnerability affects your stack