What’s Vulnerable › Vulnerabilities
CVE-2022-40203: WordPress Advanced Dynamic Pricing for WooCommerce Plugin <= 4.1.5 is vulnerable to Broken Access Control
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-17 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in AlgolPlus Advanced Dynamic Pricing for WooCommerce.This issue affects Advanced Dynamic Pricing for WooCommerce: from n/a through 4.1.5.
Affected products
- AlgolPlus Advanced Dynamic Pricing for WooCommerce (WordPress plugin): before 4.1.6 — fixed in 4.1.6
How to fix
Upgrade to a fixed version: AlgolPlus Advanced Dynamic Pricing for WooCommerce (WordPress plugin) 4.1.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/advanced-dynamic-pricing-for-woocommerce/wordpress-advanced-dynamic-pricing-for-woocommerce-plugin-4-1-5-broken-access-control?_s_id=cve
- https://patchstack.com/database/vulnerability/advanced-dynamic-pricing-for-woocommerce/wordpress-advanced-dynamic-pricing-for-woocommerce-plugin-4-1-5-broken-access-control?_s_id=cve
Get alerted when CVE-2022-40203 or the next vulnerability affects your stack