What’s Vulnerable › Vulnerabilities
CVE-2022-40248: An HTML injection vulnerability exists in CERT/CC VINCE software prior to version 1.50.4
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-10 · updated 2026-06-17
- Weakness: CWE-74
Description
An HTML injection vulnerability exists in CERT/CC VINCE software prior to 1.50.4. An authenticated attacker can inject arbitrary HTML via form using the "Product Affected" field.
Affected products
- CERT/CC VINCE: before 1.50.4 — fixed in 1.50.4
How to fix
Upgrade to a fixed version: CERT/CC VINCE 1.50.4. Check the vendor advisory for mitigations.
References
- https://github.com/CERTCC/VINCE/issues?q=label%3Asecurity
- https://github.com/CERTCC/VINCE/issues?q=label%3Asecurity
Get alerted when CVE-2022-40248 or the next vulnerability affects your stack