What’s Vulnerable › Vulnerabilities
CVE-2022-40323
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-11 · updated 2026-06-17
- Weakness: CWE-79
Description
SysAid Help Desk before 22.1.65 allows XSS in the Password Services module, aka FR# 67241.
Affected products
- SysAid Help Desk: before 22.1.65 — fixed in 22.1.65
How to fix
Upgrade to a fixed version: SysAid Help Desk 22.1.65. Check the vendor advisory for mitigations.
References
- https://documentation.sysaid.com/docs/22165-release-notes
- https://documentation.sysaid.com/docs/22165-release-notes
Get alerted when CVE-2022-40323 or the next vulnerability affects your stack