What’s Vulnerable › Vulnerabilities
CVE-2022-4043: WP Custom Admin Interface < 7.29 - Admin+ PHP Object Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 17.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
Description
The WP Custom Admin Interface WordPress plugin before 7.29 unserialize user input provided via the settings, which could allow high privilege users such as admin to perform PHP Object Injection when a suitable gadget is present.
Affected products
- WP Custom Admin Interface: before 7.29 — fixed in 7.29
How to fix
Upgrade to a fixed version: WP Custom Admin Interface 7.29. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ffff8c83-0a59-450a-9b40-c7f3af7205fc
- https://wpscan.com/vulnerability/ffff8c83-0a59-450a-9b40-c7f3af7205fc
Get alerted when CVE-2022-4043 or the next vulnerability affects your stack