What’s Vulnerable › Vulnerabilities
CVE-2022-40602
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-22 · updated 2026-06-17
- Weakness: CWE-287
Description
A flaw in the Zyxel LTE3301-M209 firmware verisons prior to V1.00(ABLG.6)C0 could allow a remote attacker to access the device using an improper pre-configured password if the remote administration feature has been enabled by an authenticated administrator.
Affected products
- Zyxel LTE3301-M209: before 1.00\(ablg.6\)c0 — fixed in 1.00\(ablg.6\)c0
How to fix
Upgrade to a fixed version: Zyxel LTE3301-M209 1.00\(ablg.6\)c0. Check the vendor advisory for mitigations.
References
- https://www.zyxel.com/global/en/support/security-advisories/zyxel-security-advisory-for-pre-configured-password-vulnerability-of-lte3301-m209
- https://www.zyxel.com/global/en/support/security-advisories/zyxel-security-advisory-for-pre-configured-password-vulnerability-of-lte3301-m209
Get alerted when CVE-2022-40602 or the next vulnerability affects your stack