What’s Vulnerable › Vulnerabilities

CVE-2022-40743: Apache Traffic Server: Security issues with the xdebug plugin

Description

Improper Input Validation vulnerability for the xdebug plugin in Apache Software Foundation Apache Traffic Server can lead to cross site scripting and cache poisoning attacks.This issue affects Apache Traffic Server: 9.0.0 to 9.1.3. Users should upgrade to 9.1.4 or later versions.

Affected products

References

Get alerted when CVE-2022-40743 or the next vulnerability affects your stack