What’s Vulnerable › Vulnerabilities
CVE-2022-40817
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-27 · updated 2026-06-17
- Weakness: CWE-732
Description
Zammad 5.2.1 has a fine-grained permission model that allows to configure read-only access to tickets. However, agents were still wrongly able to perform some operations on such tickets, like adding and removing links, tags. and related answers. This issue has been fixed in 5.2.2.
Affected products
- zammad: from 5.2.0 before 5.2.2 — fixed in 5.2.2
How to fix
Upgrade to a fixed version: zammad 5.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-40817 or the next vulnerability affects your stack