What’s Vulnerable › Vulnerabilities
CVE-2022-40963: WordPress WP Page Builder plugin <= 1.2.6 - Multiple Auth. Stored Cross-Site Scripting (XSS) vulnerabilities
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple Auth. (author+) Stored Cross-Site Scripting (XSS) vulnerabilities in WP Page Builder plugin <= 1.2.6 on WordPress.
Affected products
- WP Page Builder: before 1.2.7 — fixed in 1.2.7
How to fix
Upgrade to a fixed version: WP Page Builder 1.2.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-pagebuilder/wordpress-wp-page-builder-plugin-1-2-6-multiple-auth-stored-cross-site-scripting-xss-vulnerabilities?_s_id=cve
- https://wordpress.org/plugins/wp-pagebuilder/
- https://patchstack.com/database/vulnerability/wp-pagebuilder/wordpress-wp-page-builder-plugin-1-2-6-multiple-auth-stored-cross-site-scripting-xss-vulnerabilities?_s_id=cve
- https://wordpress.org/plugins/wp-pagebuilder/
Get alerted when CVE-2022-40963 or the next vulnerability affects your stack