What’s Vulnerable › Vulnerabilities
CVE-2022-41135: WordPress Modula plugin <= 2.6.9 - Unauth. Plugin Settings Change vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-284
Description
Unauth. Plugin Settings Change vulnerability in Modula plugin <= 2.6.9 on WordPress.
Affected products
- WPChill Modula Image Gallery (WordPress plugin): before 2.6.91 — fixed in 2.6.91
How to fix
Upgrade to a fixed version: WPChill Modula Image Gallery (WordPress plugin) 2.6.91. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/modula-best-grid-gallery/wordpress-modula-plugin-2-6-9-unauth-plugin-settings-change-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/modula-best-grid-gallery/wordpress-modula-plugin-2-6-9-unauth-plugin-settings-change-vulnerability?_s_id=cve
Get alerted when CVE-2022-41135 or the next vulnerability affects your stack