What’s Vulnerable › Vulnerabilities
CVE-2022-41155: WordPress iQ Block Country plugin <= 1.2.18 - Block BYPASS vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-19 · updated 2026-06-17
- Weakness: CWE-284
Description
Block BYPASS vulnerability in iQ Block Country plugin <= 1.2.18 on WordPress.
Affected products
- iQ Block Country: before 1.2.19 — fixed in 1.2.19
How to fix
Upgrade to a fixed version: iQ Block Country 1.2.19. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/iq-block-country/wordpress-iq-block-country-plugin-1-2-18-block-bypass-vulnerability?_s_id=cve
- https://wordpress.org/plugins/iq-block-country/#developers
- https://patchstack.com/database/vulnerability/iq-block-country/wordpress-iq-block-country-plugin-1-2-18-block-bypass-vulnerability?_s_id=cve
- https://wordpress.org/plugins/iq-block-country/#developers
Get alerted when CVE-2022-41155 or the next vulnerability affects your stack