What’s Vulnerable › Vulnerabilities

CVE-2022-41330

Description

An improper neutralization of input during web page generation vulnerability ('Cross-site Scripting') [CWE-79] in Fortinet FortiOS version 7.2.0 through 7.2.3, version 7.0.0 through 7.0.9, version 6.4.0 through 6.4.11 and before 6.2.12 and FortiProxy version 7.2.0 through 7.2.1 and before 7.0.7 allows an unauthenticated attacker to perform an XSS attack via crafted HTTP GET requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.2.13, 6.4.12, 7.0.10, 7.2.4; Fortinet FortiProxy 7.0.8, 7.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-41330 or the next vulnerability affects your stack