What’s Vulnerable › Vulnerabilities

CVE-2022-4138

Description

A Cross Site Request Forgery issue has been discovered in GitLab CE/EE affecting all versions before 15.6.7, all versions starting from 15.7 before 15.7.6, and all versions starting from 15.8 before 15.8.1. An attacker could take over a project if an Owner or Maintainer uploads a file to a malicious project.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.6.7, 15.7.6, 15.8.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-4138 or the next vulnerability affects your stack