What’s Vulnerable › Vulnerabilities
CVE-2022-41609: WordPress Better Messages plugin <= 1.9.10.68 - Server-Side Request Forgery (SSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-19 · updated 2026-06-17
- Weakness: CWE-918
Description
Auth. (subscriber+) Server-Side Request Forgery (SSRF) vulnerability in Better Messages plugin 1.9.10.68 on WordPress.
Affected products
- wordplus Better Messages – Live Chat, Chat Rooms, Real-Time Messaging & Private Messages: before 1.9.10.69 — fixed in 1.9.10.69
How to fix
Upgrade to a fixed version: wordplus Better Messages – Live Chat, Chat Rooms, Real-Time Messaging & Private Messages 1.9.10.69. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bp-better-messages/wordpress-better-messages-plugin-1-9-10-68-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/bp-better-messages/#developers
- https://patchstack.com/database/vulnerability/bp-better-messages/wordpress-better-messages-plugin-1-9-10-68-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/bp-better-messages/#developers
Get alerted when CVE-2022-41609 or the next vulnerability affects your stack