What’s Vulnerable › Vulnerabilities
CVE-2022-41610
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-285
Description
Improper authorization in Intel(R) EMA Configuration Tool before version 1.0.4 and Intel(R) MC before version 2.4 software may allow an authenticated user to potentially enable denial of service via local access.
Affected products
- Intel Endpoint Management Assistant Configuration Tool: before 1.0.4 — fixed in 1.0.4
- Intel(R) Manageability Commander software: before 2.4 — fixed in 2.4
How to fix
Upgrade to a fixed version: Intel Endpoint Management Assistant Configuration Tool 1.0.4; Intel(R) Manageability Commander software 2.4. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00808.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00808.html
Get alerted when CVE-2022-41610 or the next vulnerability affects your stack