What’s Vulnerable › Vulnerabilities
CVE-2022-41615: WordPress Store Locator plugin <= 1.4.5 - Cross-Site Scripting (XSS) via Cross-Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-Site Scripting (XSS) via Cross-Site Request Forgery (CSRF) vulnerability in Store Locator plugin <= 1.4.5 on WordPress.
Affected products
- Store Locator WordPress: before 1.4.6 — fixed in 1.4.6
How to fix
Upgrade to a fixed version: Store Locator WordPress 1.4.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/agile-store-locator/wordpress-store-locator-plugin-1-4-5-cross-site-scripting-xss-via-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/agile-store-locator/
- https://patchstack.com/database/vulnerability/agile-store-locator/wordpress-store-locator-plugin-1-4-5-cross-site-scripting-xss-via-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/agile-store-locator/
Get alerted when CVE-2022-41615 or the next vulnerability affects your stack