What’s Vulnerable › Vulnerabilities
CVE-2022-41618: WordPress Media Library Assistant plugin <= 3.00 - Unauthenticated Error Log Disclosure vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-200
Description
Unauthenticated Error Log Disclosure vulnerability in Media Library Assistant plugin <= 3.00 on WordPress.
Affected products
- dglingren Media Library Assistant: before 3.01 — fixed in 3.01
How to fix
Upgrade to a fixed version: dglingren Media Library Assistant 3.01. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/media-library-assistant/wordpress-media-library-assistant-plugin-3-00-unauthenticated-error-log-disclosure-vulnerability?_s_id=cve
- https://wordpress.org/plugins/media-library-assistant/#developers
- https://patchstack.com/database/vulnerability/media-library-assistant/wordpress-media-library-assistant-plugin-3-00-unauthenticated-error-log-disclosure-vulnerability?_s_id=cve
- https://wordpress.org/plugins/media-library-assistant/#developers
Get alerted when CVE-2022-41618 or the next vulnerability affects your stack