What’s Vulnerable › Vulnerabilities
CVE-2022-41643: WordPress Accessibility plugin <= 1.0.3 - Auth. Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Accessibility plugin <= 1.0.3 on WordPress.
Affected products
- Octa Code Accessibility (WordPress plugin): before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Octa Code Accessibility (WordPress plugin) 1.0.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/accessibility/wordpress-accessibility-plugin-1-0-1-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://wordpress.org/plugins/accessibility/#developers
- https://patchstack.com/database/vulnerability/accessibility/wordpress-accessibility-plugin-1-0-1-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://wordpress.org/plugins/accessibility/#developers
Get alerted when CVE-2022-41643 or the next vulnerability affects your stack