What’s Vulnerable › Vulnerabilities
CVE-2022-41655: WordPress Phone Orders for WooCommerce plugin <= 3.7.1 - Auth. Sensitive Data Exposure vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-200
Description
Auth. (subscriber+) Sensitive Data Exposure vulnerability in Phone Orders for WooCommerce plugin <= 3.7.1 on WordPress.
Affected products
- AlgolPlus Phone Orders for WooCommerce (WordPress plugin): before 3.7.2 — fixed in 3.7.2
How to fix
Upgrade to a fixed version: AlgolPlus Phone Orders for WooCommerce (WordPress plugin) 3.7.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/phone-orders-for-woocommerce/wordpress-phone-orders-for-woocommerce-plugin-3-7-1-auth-sensitive-data-exposure-vulnerability?_s_id=cve
- https://wordpress.org/plugins/phone-orders-for-woocommerce/#developers
- https://patchstack.com/database/vulnerability/phone-orders-for-woocommerce/wordpress-phone-orders-for-woocommerce-plugin-3-7-1-auth-sensitive-data-exposure-vulnerability?_s_id=cve
- https://wordpress.org/plugins/phone-orders-for-woocommerce/#developers
Get alerted when CVE-2022-41655 or the next vulnerability affects your stack