What’s Vulnerable › Vulnerabilities

CVE-2022-4167

Description

Incorrect Authorization check affecting all versions of GitLab EE from 13.11 prior to 15.5.7, 15.6 prior to 15.6.4, and 15.7 prior to 15.7.2 allows group access tokens to continue working even after the group owner loses the ability to revoke them.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.5.7, 15.6.4, 15.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-4167 or the next vulnerability affects your stack