What’s Vulnerable › Vulnerabilities

CVE-2022-41674

Description

An issue was discovered in the Linux kernel before 5.19.16. Attackers able to inject WLAN frames could cause a buffer overflow in the ieee80211_bss_info_update function in net/mac80211/scan.c.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 5.10.148, 5.15.74, 5.19.16, 5.4.218. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-41674 or the next vulnerability affects your stack