What’s Vulnerable › Vulnerabilities
CVE-2022-41679: Cross-site scripting in Forma LMS version
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Forma LMS version 3.1.0 and earlier are affected by an Cross-Site scripting vulnerability, that could allow a remote attacker to inject javascript code on the “back_url” parameter in appLms/index.php?modname=faq&op=play function. The exploitation of this vulnerability could allow an attacker to steal the user´s cookies in order to log in to the application.
Affected products
- Forma LMS: before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: Forma LMS 3.2.1. Check the vendor advisory for mitigations.
References
- https://www.incibe-cert.es/en/early-warning/security-advisories/multiple-vulnerabilities-forma-lms
- https://www.incibe-cert.es/en/early-warning/security-advisories/multiple-vulnerabilities-forma-lms
Get alerted when CVE-2022-41679 or the next vulnerability affects your stack