What’s Vulnerable › Vulnerabilities
CVE-2022-41685: Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Integration for Szamlazz.hu & WooCommerce and Csomagpontok és szállítási címkék WooCommerce hez plugins
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-352
Description
Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Viszt Péter's Integration for Szamlazz.hu & WooCommerce plugin <= 5.6.3.2 and Csomagpontok és szállítási címkék WooCommerce-hez plugin <= 1.9.0.2 on WordPress.
Affected products
- Visztpeter Integration For Szamlazz.Hu & Woocommerce: before 5.6.3.3 — fixed in 5.6.3.3
- Visztpeter Package Points And Shipping Labels For Woocommerce: before 1.9.0.3 — fixed in 1.9.0.3
How to fix
Upgrade to a fixed version: Visztpeter Integration For Szamlazz.Hu & Woocommerce 5.6.3.3; Visztpeter Package Points And Shipping Labels For Woocommerce 1.9.0.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/hungarian-pickup-points-for-woocommerce/wordpress-csomagpontok-es-szallitasi-cimkek-woocommerce-hez-plugin-1-9-0-2-multiple-cross-site-request-forgery-csrf-vulnerabilities?_s_id=cve
- https://patchstack.com/database/vulnerability/integration-for-szamlazzhu-woocommerce/wordpress-integration-for-szamlazz-hu-woocommerce-plugin-5-6-3-2-multiple-cross-site-request-forgery-csrf-vulnerabilities?_s_id=cve
- https://wordpress.org/plugins/hungarian-pickup-points-for-woocommerce/#developers
- https://wordpress.org/plugins/integration-for-szamlazzhu-woocommerce/#developers
- https://patchstack.com/database/vulnerability/hungarian-pickup-points-for-woocommerce/wordpress-csomagpontok-es-szallitasi-cimkek-woocommerce-hez-plugin-1-9-0-2-multiple-cross-site-request-forgery-csrf-vulnerabilities?_s_id=cve
- https://patchstack.com/database/vulnerability/integration-for-szamlazzhu-woocommerce/wordpress-integration-for-szamlazz-hu-woocommerce-plugin-5-6-3-2-multiple-cross-site-request-forgery-csrf-vulnerabilities?_s_id=cve
- https://wordpress.org/plugins/hungarian-pickup-points-for-woocommerce/#developers
- https://wordpress.org/plugins/integration-for-szamlazzhu-woocommerce/#developers
Get alerted when CVE-2022-41685 or the next vulnerability affects your stack