What’s Vulnerable › Vulnerabilities
CVE-2022-41781: WordPress Permalink Manager Lite plugin <= 2.2.20 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-264
Description
Broken Access Control vulnerability in Permalink Manager Lite plugin <= 2.2.20 on WordPress.
Affected products
- mbis Permalink Manager Lite: before 2.2.20.1 — fixed in 2.2.20.1
How to fix
Upgrade to a fixed version: mbis Permalink Manager Lite 2.2.20.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/permalink-manager/wordpress-permalink-manager-lite-plugin-2-2-20-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/permalink-manager/wordpress-permalink-manager-lite-plugin-2-2-20-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2022-41781 or the next vulnerability affects your stack