What’s Vulnerable › Vulnerabilities
CVE-2022-41788: WordPress Soledad premium theme <= 8.2.5 - Auth. Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (subscriber+) Cross-Site Scripting (XSS) vulnerability in Soledad premium theme <= 8.2.5 on WordPress.
Affected products
- PenciDesign Soledad: before 8.2.6 — fixed in 8.2.6
How to fix
Upgrade to a fixed version: PenciDesign Soledad 8.2.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/soledad/wordpress-soledad-premium-theme-8-2-5-auth-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398
- https://patchstack.com/database/vulnerability/soledad/wordpress-soledad-premium-theme-8-2-5-auth-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398
Get alerted when CVE-2022-41788 or the next vulnerability affects your stack