What’s Vulnerable › Vulnerabilities
CVE-2022-41805: WordPress Booster for WooCommerce plugin <= 5.6.6 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-18 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Booster for WooCommerce plugin <= 5.6.6 on WordPress.
Affected products
- pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools: before 5.6.7 — fixed in 5.6.7
How to fix
Upgrade to a fixed version: pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools 5.6.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-jetpack/wordpress-booster-for-woocommerce-plugin-5-6-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-jetpack/wordpress-booster-for-woocommerce-plugin-5-6-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2022-41805 or the next vulnerability affects your stack