What’s Vulnerable › Vulnerabilities
CVE-2022-41808
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-92
Description
Improper buffer restriction in software for the Intel QAT Driver for Linux before version 1.7.l.4.12 may allow an authenticated user to potentially enable denial of service via local access.
Affected products
- Intel(R) QuickAssist Technology software: before 1.7.l.4.12 — fixed in 1.7.l.4.12
How to fix
Upgrade to a fixed version: Intel(R) QuickAssist Technology software 1.7.l.4.12. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00809.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00809.html
Get alerted when CVE-2022-41808 or the next vulnerability affects your stack