What’s Vulnerable › Vulnerabilities
CVE-2022-41941: glpi contains XSS Stored inside Standard Interface Help Link href attribute
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
GLPI is a Free Asset and IT Management Software package. Versions 10.0.0 and above, prior to 10.0.6, are subject to Cross-site Scripting. An administrator may store malicious code in help links. This issue is patched in 10.0.6.
Affected products
- glpi-project glpi: from 0.70 before 9.5.12; from 10.0.0 before 10.0.6 — fixed in 10.0.6, 9.5.12
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.6, 9.5.12. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-qqqm-7h6v-7cf4
- https://github.com/glpi-project/glpi/security/advisories/GHSA-qqqm-7h6v-7cf4
Get alerted when CVE-2022-41941 or the next vulnerability affects your stack