What’s Vulnerable › Vulnerabilities
CVE-2022-4196: Multi Step Form < 1.7.8 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
Description
The Multi Step Form WordPress plugin before 1.7.8 does not sanitise and escape some of its form fields, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Mondula GmbH Multi Step Form: before 1.7.8 — fixed in 1.7.8
How to fix
Upgrade to a fixed version: Mondula GmbH Multi Step Form 1.7.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/dfbc61ef-3fe4-4bab-904a-480b073d4e88
- https://wpscan.com/vulnerability/dfbc61ef-3fe4-4bab-904a-480b073d4e88
Get alerted when CVE-2022-4196 or the next vulnerability affects your stack