What’s Vulnerable › Vulnerabilities
CVE-2022-4197: Sliderby10Web < 1.2.53 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-26 · updated 2026-06-17
Description
The Sliderby10Web WordPress plugin before 1.2.53 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Slider by 10Web: before 1.2.53 — fixed in 1.2.53
How to fix
Upgrade to a fixed version: Slider by 10Web 1.2.53. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/96818024-57ab-419d-bd46-7d2da98269e6
- https://wpscan.com/vulnerability/96818024-57ab-419d-bd46-7d2da98269e6
Get alerted when CVE-2022-4197 or the next vulnerability affects your stack