What’s Vulnerable › Vulnerabilities
CVE-2022-41976
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-10 · updated 2026-06-17
Description
An privilege escalation issue was discovered in Scada-LTS 2.7.1.1 build 2948559113 allows remote attackers, authenticated in the application as a low-privileged user to change role (e.g., to administrator) by updating their user profile.
Affected products
- Scada-LTS: before 2.7.3 — fixed in 2.7.3
How to fix
Upgrade to a fixed version: Scada-LTS 2.7.3. Check the vendor advisory for mitigations.
References
- http://scada-lts.org/
- https://github.com/SCADA-LTS/Scada-LTS/releases
- https://m3n0sd0n4ld.blogspot.com/2022/11/scada-lts-privilege-escalation-cve-2022.html
- http://scada-lts.org/
- https://github.com/SCADA-LTS/Scada-LTS/releases
- https://m3n0sd0n4ld.blogspot.com/2022/11/scada-lts-privilege-escalation-cve-2022.html
Get alerted when CVE-2022-41976 or the next vulnerability affects your stack