What’s Vulnerable › Vulnerabilities

CVE-2022-4201

Description

A blind SSRF in GitLab CE/EE affecting all from 11.3 prior to 15.4.6, 15.5 prior to 15.5.5, and 15.6 prior to 15.6.1 allows an attacker to connect to local addresses when configuring a malicious GitLab Runner.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.4.6, 15.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-4201 or the next vulnerability affects your stack