What’s Vulnerable › Vulnerabilities

CVE-2022-4205

Description

In Gitlab EE/CE before 15.6.1, 15.5.5 and 15.4.6 using a branch with a hexadecimal name could override an existing hash.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.9.8, 15.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-4205 or the next vulnerability affects your stack