What’s Vulnerable › Vulnerabilities

CVE-2022-42117

Description

A Cross-site scripting (XSS) vulnerability in the Frontend Taglib module in Liferay Portal 7.3.2 through 7.4.3.16, and Liferay DXP 7.3 before update 6, and 7.4 before update 17 allows remote attackers to inject arbitrary web script or HTML.

Affected products

How to fix

Upgrade to a fixed version: Liferay DXP 7.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-42117 or the next vulnerability affects your stack