What’s Vulnerable › Vulnerabilities
CVE-2022-4230: WP Statistics < 13.2.9 - Authenticated SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 35.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-23 · updated 2026-06-17
- Weakness: CWE-89
Description
The WP Statistics WordPress plugin before 13.2.9 does not escape a parameter, which could allow authenticated users to perform SQL Injection attacks. By default, the affected feature is available to users with the manage_options capability (admin+), however the plugin has a settings to allow low privilege users to access it as well.
Affected products
- WP Statistics: before 13.2.9 — fixed in 13.2.9
How to fix
Upgrade to a fixed version: WP Statistics 13.2.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a0e40cfd-b217-481c-8fc4-027a0a023312
- https://wpscan.com/vulnerability/a0e40cfd-b217-481c-8fc4-027a0a023312
Get alerted when CVE-2022-4230 or the next vulnerability affects your stack